格好悪いとはこう言う事さ

飛ばない豚の格好悪い日常を書き綴る、豚の独り言。

カテゴリー: 自作PC

ネットが切れる問題。

 先日書いた突然ネット接続が切れる問題、未だ解決していません。決まった時間や動作などは無く、何の前触れも無しに急にネット接続が切れてしまいます。そして、再起動を掛けなくては接続は復帰することはありません。 Windows Updateをかけるまではこんな症状は無かったのに、あれから急に起こり始めました。 原因が全く分からないので、最後の手段として、IntelのLANカードからASUSのXG-C100Cに差し替えてみました。これでも同じ症状が起こるようなら、Windowsに問題があるとはっきりします。 でも、

大体平均して2Gは出るようになった。

 土曜日のお昼12時にeoの計測サイトで測ってみたネットの速度です。 ジャンボパケットの設定をしてからは、大体平均して2Gbpsは出るようになりました。また1G接続しているPCでも大体800Mbps前後の速度は出ています。  契約したときは「遅くても5Gbpsは出るだろう」などと甘い考えを持っていましたが、実際は2Gbps出るだけでも豚のマシン環境では御の字と言う事が分かりました。 6Gbpsや8Gbpsの速度が出ている人のマシンは、Core i9とかのハイエンドCPUを搭載した最新式のマシンが殆どです。そ

モザイク問題、解決せず。

 Youtubeやニコニコ動画などの動画を見ていると、素早い動きなどの動画ではモザイクがかかったような状態になる問題があったのですが、10G回線にしても解決しませんでした。どうやらこれはマシンパワーに依存する問題なのかも知れませんね。 また、回線速度が2Gbps程度しか出ないのも、マシンパワーによるものが大きいのかなと思っています。ASCIIのWeb記事では8Gbps出ている写真もありましたので、環境によってはその位の速度が出るんだと思います。  モザイク問題はマシンパワーの他にモニタの性能も大いに関係があ

Intel X540-T2を実装してみた。

 入手はしたものの面倒で動作テストもしていなかったIntel X540-T2ですが、完徹のそのままの勢いでXG-C100Cと交換してメインPCに実装してみました。 結果は「流石のIntel」でした。公開されているドライバをインストールするだけで認識され、Becky!のメール送受信も問題なし。eoの計測サイトでは下り770Mbpsを叩きだし、上りも700MBps台の好成績。ニコニコ動画もYouTubeも問題なく視聴でき、不安定要素は全く有りませんでした。  またXG-C100Cに戻すのは流石に面倒なので、8月

安物のHDMIキャプチャを購入。

 Amazonで安物のHDMIキャプチャを購入しました。価格は2,899円。フルHDまで対応で、USB2.0接続の簡易キャプチャですね。商品説明には「ゲーム実況生配信に最適」とか「ビデオ会議等にも」とか書かれていますが、恐らくタイムラグがかなりありそうなので、少なくともゲーム実況生配信には向かないでしょう。 何のために買ったかというと、レトロフリークをPCの画面上にウィンドウで表示するためです。50インチのフル画面に表示すると、スーパーファミコンは何とか見れるのですが、ファミコンはとても見られたものではあり

intel X540-T2が到着。

「intel EthernetConvergedNetworkAdapter X540-T2」が到着しました。素人検品ですが、ホログラムシールと基板の刻印でIntel純正の物だと思います。ホログラムや基板のシルク印刷まで偽造されたら、もう素人が分別できる物ではありませんので……。  本当は評価前に一度装着して、動作確認をするべきなんですが、折角今正常動作している「XG-C100C」を取り外して動作確認をするのはちょっとやりたくないので、暫くは代替パーツとして保管しておきます。「これでもか!」という位に厳重に

時間がかかりそう……。

 日曜日にeo光10Gコースに申し込みましたが、昨日の段階で進捗状況を教えてくれるサポートセンターに電話してみたら、まだ申し込みが完了しただけで、進捗状況が確認できる番号すら発行されていない状況だそうです。 申し込みが殺到しているとは聞いていましたが、サポートセンターにも電話が繋がりにくかったので、相当な人数がeo光の申し込みをしているんだなと思いました。 これは「早くて一ヶ月」ではとても開通は無理そうですね……。やはり9月中旬以降になりそうです。  先日悪戦苦闘していた10GBEのLANアダプタですが、極

XG-C100C、遂に完動!

「XG-C100C」が遂に完全動作しました! どうしても動作しないのが諦められなくて、禁断のファームウェアアップデートの情報を海外サイトでで漁っていました。豚は英語は全く読めませんが、何となくニュアンスで理解できます。そこで紹介されていた「Aquantiaの正式ではないサイト」で、ファームウェアアップデートプログラムと、もっと最新のドライバを発見しました。 両方をダウンロードして、先ずはファームウェアのアップデートから作業開始しました。DOS窓が開いて管理者権限でアップデートプログラムを実行すると、既に最新

もう一枚10G対応LANアダプタを購入。

「intel EthernetConvergedNetworkAdapter X540-T2」を購入しました。「XG-C100C」の挙動不審がネット環境による物なのか、相性による物なのかを見極めるために、PayPayフリマで中古品を購入しました。 Intelのこのアダプタは偽物が多いので暫く悩んでいたのですが、評価実績を信じて購入を決めました。中古品と言っても決して価格的には安価な物では無いので、本物であることを祈るばかりです。  さて、このアダプタ、2ポートという所がトラブルを予感させます。今までXEON

XG-C100Cまとめ。(備忘録)

 豚の環境での「ASUS XG-C100C」の挙動のまとめです。[ドライバ] AQUANTIAのサイトにある、AQC107用 最新ドライバ。(Ver.2.1.18.0)[設定] Jumbo Packetの値を4019。 <挙動>・一般サイト 普通に閲覧可能。・画像が多いサイト 読み込めないことが多い。 ・WordPress 普通に編集可能。但し画像はUP出来ない。・メーラー Becky!で通信エラー。・動画サイト 普通に視聴可能。ニコニコ動画は繋がらない。・計測サイト 一般のサイトはOK。eoの専用サイトで